Ireland SMS SMPP 02(smpp2.paasoo.eu) Service degradation

Incident Report for PaaSoo Technology Limited

Resolved

It is planned version upgrade, not an incident.
Posted Nov 04, 2025 - 02:53 UTC

Monitoring

Our monitoring tools have been able to successfully access Paasoo Ireland SMS SMPP 02(smpp2.paasoo.eu). Our engineering team is actively monitoring to ensure that all systems are operational.
Posted Nov 04, 2025 - 02:23 UTC

Investigating

Our monitoring tools have detected a potential issue when attempting to access these services: Ireland SMS SMPP 02(smpp2.paasoo.eu). Our engineering team has been alerted and is currently looking into the issue. We will update as soon as we have more information.
Posted Nov 04, 2025 - 02:22 UTC
This incident affected: Ireland API (Ireland SMS SMPP 02).