China SMS SMPP 01(175.16.2.209) Service degradation

Incident Report for PaaSoo Technology Limited

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 03:58 UTC

Monitoring

Our monitoring tools have been able to successfully access Paasoo China SMS SMPP 01(175.16.2.209). Our engineering team is actively monitoring to ensure that all systems are operational.
Posted Apr 03, 2025 - 23:29 UTC

Investigating

Our monitoring tools have detected a potential issue when attempting to access these services: China SMS SMPP 01(175.16.2.209). Our engineering team has been alerted and is currently looking into the issue. We will update as soon as we have more information.
Posted Apr 03, 2025 - 20:18 UTC
This incident affected: China API (China SMS SMPP 01).